I got error notification like "io.grpc.StatusRuntimeException: UNAVAILABLE: unresolved address"

I have 465.1 Mb in one of my corpus named
with its id “7”

I indexed about 10000 unique documents, 240k text chunks total yesterday
and when I opened Vectara web console UI, I got message

“We couldn’t retrieve the documents for this corpus”

and when I tried to do semantic search query in console,
I got error like

" Status 1560: Vector Index Failure

io.grpc.StatusRuntimeException: UNAVAILABLE: unresolved address"

Is there any malfunctioning inside vectara server?

I am getting same issue in my two different accounts

Did your issue happened recently?
Cause yesterday was all fine, Web Console UI worked properly
but now I cannot query anything

We were facing an outage with respect to query service.
Details here: Vectara Inc Status - Querying not working for certain customers.

This is resolved now, and things should be back to normal.
Sorry for the inconvenience.

Seems like working properly right now
Thank you for solving